Anuncio

Colapsar
No hay anuncio todavía.

Ultrasn0w compatible con iOS 5.0.1

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Ultrasn0w compatible con iOS 5.0.1

    [float=left][hs width=250]http://www.applemaniacos.com/index.php?action=dlattach;topic=555.0;attach=785[/hs][/float][justify]Ya han actualizado ultrasn0w para que sea compatible con iOS 5. Aunque esta actualización de ultrasn0w v.1.2.4 (disponible en Cydia) no añade soporte para nuevas basebands.
    Actualización: ya está disponible ultrasn0w v.1.2.5, compatible con iOS 5.0.1

    Recordamos que las basebands compatible con el iPhone 3G y 3GS son las 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00 y la baseband compatible con el iPhone 4 es la 01.59.00.

    Los que tengan un 3Gs es importante no actualizar a iOS 5 directamente si queremos conservar la baseband, si tenemos una baseband compatible actualmente y queremos actualizar a iOS 5, hay que crearse un Custom firmware con Redsn0w o con Sn0wbreeze.
    Si por algún motivo ya lo hiciste, habrás actualizdo la baseband y la única solución para poder liberar el iphone es instalar la baseband 6.15 con Redsn0w.

    El iPhone 3Gs con la baseband 6.15, cuando instalas el iOS 5, es necesario seleccionar no activar los servicios de localización cuando te pregunta al inicio. Después en los ajustes del iphone podrás volver a activarlo si lo deseas.

    Redsn0w ahora tiene la posibilidad de crear un IPSW personalizado.


    Más información: iphone-dev
    Archivos Adjuntos
    Visitamos en https://www.youtube.com/zonadock
Procesando...
X