Anuncio

Colapsar
No hay anuncio todavía.

Ayuda MacBook Pro formateada y lentísima

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Ayuda MacBook Pro formateada y lentísima

    Hola buen día trataré de ser lo más específico posible con la esperanza de que me puedan ayudar, que de verdad estoy desesperado. Tengo una MacBook Pro 13" Late 2011, ya se le empezaba a notar la edad así que decidí cambiar su disco duro original de 500GB por un SSD Kingston de 256GB. Lo instalé hace una semana y todo perfecto, la
    Mac de nuevo volaba, pero me di cuenta que me iba hacer falta espacio asi que fui por un HD Western Digital de 1TB y un adaptador para instalarlo en la bahía de la unidad óptica. Antes de instalarlo internamente, me aseguré de pasar a ese HD todos los datos que tenía regados en 3 discos duros distintos (uno que tenía de almacenamiento externo, el viejo disco duro de mi MacBook Pro y uno viejísimo de una Dell que no me duró ni 3 años). Repito, la semana que estuve usando la Mac únicamente con el SSD interno volaba. Seguí paso a paso las indicaciones de ifixit para reemplazar la unidad óptica por el HD (en el proceso, sin querer, arranque un cable, que afortunadamente es el de la iSight que jamás he usado), me aseguré que todo estuviera en su lugar y procedí a prenderla. Todo perfecto. Me reconocía los dos discos duros y todo iba como la seda. Después, quise redireccionar la carpeta Home al HD, seguí los pasos encontrados en internet, reinicie y todo bien. Ya que todo estaba en su lugar, procedí a borrar archivos del HD que no me interesaba conservar, entre ellos, algunas carpetas ocultas. ERROR, la Mac se empezó a relentizar horrible, imposible de trabajar con el puntero, muchísimo lag. Reinicié y todo seguia igual. Procedi a quitar el HD y restaurar la carpeta Home pero nada, todo sigue igual. Conecté el HD externamente y ahí seguían todos mis ficheros, así que, ya sin preocuparme de toda la información ahí contenida, proseguí a intentar restaurar el sistema. Cosa que no he podido hacer. Ya únicamente con el SSD interno conectado, el sistema se tardaba muchísimo en arrancar, al final lo hacía, pero se quedaba en la pantalla de la manzana más de 30 minutos y, cuando aparecía el escritorio, seguía todo lentísimo. Intenté todo: cmd + R, resetear la PRAM, la SMC, cmd + v, fsck, nada sirvió. Se tardaba muchísimo en que apareciera la Utilidad de Discos o cualquier pantalla con la que se pudiera interactuar. Ante la imposibilidad, tuve que formatear, borre todo el SSD y volví a tratar de instalar el sistema. Se tardó años en que pasara de la pantalla del logo. Durante esta espera, aproveche para hacer un USB booteable con el instalador de macOS Sierra en la iMac de mi novia y cuando estuvo listo apague mi MacBook. Y la encendí presionando ALT. Me aparece el instalador. Le doy click y, después de una hora de estar esperando, me lleva de nuevo a la pantalla de Utilidades. No me queda otra opción que Reinstalar el Sistema desde esa misma ventana. Se tarda casi 24 horas en el proceso, lo dejo instalando toda la noche y cuando me levanto por la mañana, sigue avanzando el proceso, pero aún en la ventana del logo de la manzana. Me voy al trabajo y cuando regreso está lista la pantalla de configuración del sistema. Muevo el puntero y sigue con lag. Todo lo que hago con la MacBook sigue lentísimo. Logro configurar todo, al fin llego al escritorio. Y todo sigue igual de lento. La reinicio, llego a la pantalla de la manzana y a la media hora de esperar, completamente frustrado abandono el intento. Lo que más extraño se me hace es que, cuando entraba en modo Arranque Seguro, o cuando conecto discos externos e inicio presionando ALT la mac funciona rápido y el puntero normal y que, aún después de formateado todo, cuando inicia un proceso todo se vuelve a poner lento y con lag. Hoy llamé al soporte técnico, y me pidieron iniciar la MacBook presionando D para hacer un diagnóstico, cosa que no había intentado. Me lanzo un error "4SNS/1/C0000008: TsOP- -124" y el técnico me dijo que entonces era un error de hardware y que probablemente no se pudiera reparar porque ya ni siquiera hay piezas para esta Mac. Qué lo sentía mucho por la mala noticia. Cuelgo. Investigo el error lanzado y encuentro que no es un problema grave. Es una cuestión de que se calienta y solo se recomienda descargar un programa para revisar el funcionamiento del abanico. No creo que incida tan drásticamente en el comportamiento del sistema. Último paso. Quitar el disco SSD y volver a poner el disco original que ya había formateado. Todo igual de lento, se tarda muchísimo en llegar a la pantalla de Utilidades, no quiero pasar otras 24 horas esperando a instalar de nuevo el macOS en este HD y que todo sigo igual. Conecto el disco de Time Machine, con un respaldo de hace 10 días. No lo había hecho por qué, al tener el SSD interno vacío, prefería formatear y tener el sistema completamente limpio. Pero bueno ya les conté que, incluso formateando y reinstalando el macOS todo sigue igual. Entonces, conecto el HD con respaldo de time machine y enciendo pulsando ALT, me parece la Unidad y la opción de conectarme a internet, el puntero y todo funciona bien. Me conecto a internet, todo bien. Le doy click al disco de Time Machine, aparece el logo de  y pasan 20/30 min. sin que pase nada y otra vez, pantalla de Utilidades, oprimo restaurar desde Time Machine, me lleva a la siguiente pantalla en la que aparece el Time Capsule de mi novia, pero no mi Time Machine que está conectado, como da la opción de conectar en ese momento un disco externo, pienso en desconectar y volver a conectar el HD, pero al desconectar la pantalla se va a negro. Tengo que volver a empezar. Esta vez sin el HD con el respaldo de Time Machine conectado. Tengo que esperar otra media hora y vuelvo a estar en la pantalla de Utilidades. Me decido por volver a oprimir Reinstalar el Sistema Operativo, está vez me aparece el icono de un Globo terráqueo y después de una espera me aparece por primera vez en años, ese tapiz tan característico del fondo de Mountain Lion. Una vez más pantalla de Utilidades. Oprimo Restaurar desde Time Machine, me da la opción de conectar un disco externo. Lo hago y aparece, lo seleccionó y oprimo restaurar. En un inicio me aparece como tiempo restante más de 100 horas, pero en este momento llevo aproximadamente una hora en el proceso y ya bajó a 32, 32 horas para restaurar aproximadamente 300GB de información, no me quejo, porque parece que por primera vez, la MacBook se está comportando de manera "normal". Pero, ante la incertidumbre y no saber que más poder hacer después de esto, recurro a esta respetada comunidad que sigo todos los días desde hace 7 años, para pedir ayuda. Qué está pasando? Que más puedo hacer? Es un problema de hardware? Creen que tenga solución? Por cierto, estoy en Monterrey, México y aquí no tenemos Genuis Bar. No sé que más pueda decir así que, esperando haber sido claro y no haberlos mareado con tanta explicación, quedo sus órdenes para cualquier aclaración. De antemano, muchísimas gracias.

  • #2
    Hola, Placoma.
    El sistema operativo que tienes instalado es Mountain Lion o macOS Sierra?
    Vaya faena, te dejo este enlace por si hay algo que se te ha pasado por alto.
    https://support.apple.com/kb/PH25360?locale=es_ES

    El día 25 se lanza la nueva versión de macOS Sierra, puede ser otro intento para probar a ver si se soluciona.
    Visitamos en https://www.youtube.com/zonadock

    Comentario


    • #3
      Gracias por contestar Nico, revisaré el link que me compartes. Cuando compré la Mac venía con Mountain Lion, pero la mantuve actualizada con todas las nuevas versiones del macOS. Asi que tenía Sierra instalado y es el que he formateado e intentado Reinstalar.

      Comentario


      • #4
        Originalmente publicado por Nico Ver Mensaje
        Hola, Placoma.
        El sistema operativo que tienes instalado es Mountain Lion o macOS Sierra?
        Vaya faena, te dejo este enlace por si hay algo que se te ha pasado por alto.
        https://support.apple.com/kb/PH25360?locale=es_ES

        El día 25 se lanza la nueva versión de macOS Sierra, puede ser otro intento para probar a ver si se soluciona.
        Muchas gracias por las informaciones.

        Comentario

        Trabajando...
        X